Bug 1008543 (TB31found)

Bugs found prior to 31 release with betas from TB30 and TB31 [meta]

RESOLVED INVALID

Status

defect
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: Usul, Unassigned)

Tracking

(Depends on 10 bugs, {meta})

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

5 years ago
Bug to track bugs found during formal and informal testing activities for the release of Thunderbird 31.

Please make bugs you found blocking this bug.

Updated

5 years ago
Depends on: 1008731, 1008855

Updated

5 years ago
Depends on: 1009585

Updated

5 years ago
Depends on: 1010297

Updated

5 years ago
Depends on: 1011616

Updated

5 years ago
Depends on: 1011449
Bug 1026394 which I reported few min ago is a blocker for me and I will need to reinstall latest stable TB 24. This bug slows down my workflow quite a bit since I need to correct recepients of every email I send.

Updated

5 years ago
Depends on: 1026608
I hope you don't mind I also use this for Lightning issues I need fixed before the TB31 release. It shouldn't be a large amount.
Depends on: 998281, 1026623

Updated

5 years ago
Depends on: 1002024

Updated

5 years ago
Depends on: 1005336, 1016524

Updated

5 years ago
Alias: TB31found
Summary: Bugs found prior to 31 release with betas from 30 and 31 → Bugs found prior to 31 release with betas from TB30 and TB31 [meta]

Updated

5 years ago
Depends on: 1034939

Updated

5 years ago
Depends on: 1034940

Updated

5 years ago
Depends on: 1036338

Updated

5 years ago
Depends on: 1036892

Updated

5 years ago
Depends on: 1036844

Updated

5 years ago
Depends on: 1038635

Comment 3

5 years ago
I am having to unsubscribe from this bug as I am getting an error in TB that the message contains a virus or there is not enough disk space - seems to be a TB bug message, I didn't realise TB was scanning for viruses?

Comment 4

5 years ago
(In reply to hckpost from comment #3)
> I am having to unsubscribe from this bug as I am getting an error in TB that
> the message contains a virus or there is not enough disk space - seems to be
> a TB bug message, I didn't realise TB was scanning for viruses?

ok so the solution to this was odd : I archived all but one of the thread 

 [Bug 1008543] Bugs found prior to 31 release with betas from TB30 and TB31 [meta]

and I stopped getting the error

I'm guessing that TB counted the size of the new incoming message as including all messages in the thread and therefore indicated it was too large. This doesn't seem correct to me - does anyone else get this behaviour? should I log it as a bug?

Comment 5

5 years ago
Is your inbox somewhere near 4GB in size?

Comment 6

5 years ago
what file corresponds to the inbox exactly : I have lots of imap accounts which I presume wouldn't count?

Comment 7

5 years ago
Check only the account/inbox which produces the error (where the bugzilla message was incoming).

Then try right click on the folder (in left folder pane) -> Properties -> Size on disk .

Comment 8

5 years ago
no only 57.6mb - it must be counting something else in that size calculation?

Comment 9

5 years ago
Is that before you moved the messages out of there? Maybe you need to check the size of the archive to reconstruct the size of the Inbox before you fixed it?

Updated

5 years ago
Depends on: 1039537

Updated

5 years ago
Depends on: 1040792
Depends on: 1041333

Updated

5 years ago
Depends on: 1050840

Updated

4 years ago
Duplicate of this bug: 1138351
https://etherpad.mozilla.org/thunderbird-beta3031 was integral to the test process, not limited to addons, so still a useful reference
we no longer need this

(In reply to Wayne Mery (:wsmwk, use Needinfo for questions) from comment #12)
> https://etherpad.mozilla.org/thunderbird-beta3031 was integral to the test
> process, not limited to addons, so still a useful reference

now https://old.etherpad-mozilla.org/thunderbird-beta3031 ...

Welcome to the testing pad for Thunderbird 31 (and earlier betas)

Incompatible addons :
 * Copy Attachment to Clipboard : reported incompatible : author contacted 
 * Silvermel theme (menu disapperars) : author contacted
 * MoreFunctionsForAddressBook  : Paolo Kaosmos : https://freeshell.de/~kaosmos/morecols-en.html : MoreFunctionsForAddressBook causing message compose  / autocomplete not to work. From V 36.0

Issues found with vendor X :
 * Name of product - vendor name - contacted or not ?

Thunderbird IBeta 30 to 36 bug reports 
This can be looked at in bugzilla at https://bugzilla.mozilla.org/showdependencytree.cgi?id=1008543&hide_resolved=1
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.