secure pages with images causes hang if not enough http server connections available

VERIFIED INVALID

Status

()

Core
Networking: HTTP
VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: jaybsachs, Assigned: neeti)

Tracking

({qawanted})

Trunk
x86
FreeBSD
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I make a request for a secure page with images, and the server (in my case
apache 1.20) only has e.g. 1 client, mozilla 0.9.4 hangs on the page load. It
doesn't dump core, but gets "confused" (read: buttons/menus appear to respond,
but it doesn't like to load anything) after that and generally requires to be
restarted. Non-secure works fine with just one httpd running.

Comment 1

17 years ago
+qawanted - not a platform Tom or I have.

Can you update the URL field if the site is public?
Keywords: qawanted

Comment 2

17 years ago
Marking these all WORKSFORME sorry about lack of response but were very
overloaded here. Only reopen the bug if you can reproduce with the following steps:

1) Download the latest nightly (or 0.9.6 which should be out RSN)
2) Create a new profile
3) test the bug again

If it still occurs go ahead and reopen the bug. Again sorry about no response
were quite overloaded here and understaffed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
fixing stuff. reop
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 4

17 years ago
Old report, no testcase, no reporter feedback. INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → INVALID

Comment 5

16 years ago
Verified invalid.
Status: RESOLVED → VERIFIED
QA Contact: tever → junruh
You need to log in before you can comment on or make changes to this bug.