Closed Bug 1008830 Opened 7 years ago Closed 7 years ago

Test Failure "Blocklist has been updated." in testAddons_installUninstallHardBlocklistedExtension/test4.js

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

x86_64
macOS
defect
Not set
normal

Tracking

(firefox31 affected)

RESOLVED DUPLICATE of bug 950025
Tracking Status
firefox31 --- affected

People

(Reporter: cosmin-malutan, Unassigned)

References

()

Details

Failed at least twice with Aurora on mac.
After method "utils.updateBlocklist();" failed in getting notified by nsIBlocklistService service the following tests have failed to.
I tried to ran the tests with utils.updateBlocklist() removed, to see if I still get the following failures but they passed, so I guess the service was still broken. I will try to reproduce this further. 

http://mozmill-daily.blargon7.com/#/functional/report/ca725ca957252135fc72c3c08fb6ff66
http://mozmill-daily.blargon7.com/#/functional/report/ca725ca957252135fc72c3c08fb6f16f
Summary: Test Failure "Blocklist has behttp://mozmill-daily.blargon7.com/#/functional/report/ca725ca957252135fc72c3c08fb6f16fen updated." in testAddons_installUninstallHardBlocklistedExtension/test4.js → Test Failure "Blocklist has been updated." in testAddons_installUninstallHardBlocklistedExtension/test4.js
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 950025
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.