Closed Bug 1009088 Opened 7 years ago Closed 6 years ago

Mulet is terribly slow

Categories

(Firefox OS Graveyard :: Runtime, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1148376

People

(Reporter: ochameau, Unassigned)

References

Details

(Whiteboard: [perf-reviewed])

Attachments

(1 file)

The firefox UI, as well as gaia is very slow. It happens to be related to a pref being set on b2g: layers.acceleration.force-enabled.
I don't know why it ends up slowing down firefox performances and not b2g desktop ones.
I wish we could know why this pref make gaia being slow in firefox and not in b2g desktop...
Whiteboard: [perf-reviewed]
Honestly, if you wanted something fast, you should not have called it Mulet! WORKS AS DESIGNED
It looks like it is due to my VM that doesn't support HW acceleration.
So I'm not sure it is worth removing this pref.
But I'm keeping it open as this slowness may introduce test failure or random race condition.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1148376
You need to log in before you can comment on or make changes to this bug.