dgl.microsoft.com doesn't select desired language

RESOLVED DUPLICATE of bug 97606

Status

()

RESOLVED DUPLICATE of bug 97606
17 years ago
17 years ago

People

(Reporter: wislam, Assigned: jst)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Win98; en-US; rv:0.9.4) Gecko/20010919
BuildID:    20010919 03

enter the site and you have to select between languages

Clearly the javascript or such is broken, thus when selecting english, it just
reloads the page instead of moving forward onto the english page.

you will understand once you visit that page... or it's probably just "ms
javascript". ;)
...in which case, is there anyway to actually select english language?

Reproducible: Always

Comment 1

17 years ago
wfm using build 2001092103 on Win2k. I can switch from French to English without
problems. Please mention the URL with 'faulty' JavaScript.
(Reporter)

Comment 2

17 years ago
err, as i said in url field,
it's <a href="http://dgl.microsoft.com"
target="_blank">http://dgl.microsoft.com</a>.

goto that url, arabic is already selected, so select english, and wait for
mozilla to stop loading whatever it's loading. now the same page comes back with
arabic still selected.
and so when pressing "accept", it might load an english page, but when you
search for something like "medicine" the page comes up in arabic.

perhaps i'm wrong about this, and it may just be evangelism ?
BUT, i just tried it in netscape 4.08, and the page appeared with "English"
already selected... as the result should be.

Comment 3

17 years ago
Are there any other languages configured with your Mozilla setup ?
See Edit -> Preferences -> Navigator -> Languages

Then delete dgl.microsoft.com cookies and retry the URL.
If this is not the problem, please try the latest build available here:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
As there's was a recent problem fixed with bug 97606. Then select a default
charset  with Edit -> Preferences -> Navigator -> Languages -> Default Charset.
If this still doesn't work, delete your profile directory and restart latest
Mozilla.
(Reporter)

Comment 4

17 years ago
yup, thanx!
English appeared as the default selection when i changed the
'Default character coding' to 'Western (ISO-8859-1)'
... god i'm stupid, i never even thought about that.

marking as dup.

*** This bug has been marked as a duplicate of 97606 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.