Black lines in the Modern skin

VERIFIED DUPLICATE of bug 80292

Status

Core Graveyard
Skinability
VERIFIED DUPLICATE of bug 80292
16 years ago
4 years ago

People

(Reporter: Bob Warren, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments, 1 obsolete attachment)

(Reporter)

Description

16 years ago
As of 0.94 and latest nightlies, black streaks apear in the theme.  This also
true with Linux if you run Xfree 3.3.6 (although looks much worse than in Windows.)
(Reporter)

Comment 1

16 years ago
Created attachment 50232 [details]
Black Streaks Screen Shot
(Reporter)

Comment 2

16 years ago
Created attachment 50233 [details]
Mail with black streaks

Comment 3

16 years ago
Hmm.. wfm with the latest nightly, linux.
Does changing to classic theme - restart - then changing back to modern and
restart change anything?

Comment 4

16 years ago
I've seen this once or twice as well, it appears to be artifacts from other
windows. Mozilla apparently doesn't repaint that area.
(Reporter)

Comment 5

16 years ago
Created attachment 50456 [details]
Mozilla lines under Linux (XF3.3.6)
(Reporter)

Comment 6

16 years ago
Check out the Linux shot, really bad.  This has been true since the new pale
blue modern theme was released.
Marking WFM 2001092208 on Win2k.

Reporter: Please try these steps, and reopen the bug if it still occurs for you. 

When you install the latest nightlies, be sure to delete the old Mozilla
directory before installing the new one (as opposed to just installing over the
old version).

Also, please try a fresh profile. To create/manage profiles, just run Mozilla
with "mozilla.exe -profilemanager".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 8

16 years ago
New profile doesn't help.  The Win32 version is a new install (Mozilla never
existed on this machine before.)  The Linux problem is more important to me. 
The prolem with the streaks also occurs on web pages that use a stretch bitmap.
 This ONLY happens with Xfree 3.3.6.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Ok, marking NEW. Dupe of bug 73195?

Bob: You may also want to try installing the very latest drivers for you video
card (some old drivers "play badly" with Mozilla). 
Status: UNCONFIRMED → NEW
Ever confirmed: true
Looks like bug 80292 is a match for a dupe. Reporter: If you disagree, please
reopen this bug.

*** This bug has been marked as a duplicate of 80292 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 11

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
Created attachment 8422685 [details] [review]
Link to Github pull-request: https://github.com/mozilla/gecko-dev/pull/28
Attachment #8422685 - Flags: review?(bmcbride)
Comment on attachment 8422685 [details] [review]
Link to Github pull-request: https://github.com/mozilla/gecko-dev/pull/28

sigh, wrong bug, sorry..
Attachment #8422685 - Flags: review?(bmcbride)
Attachment #8422685 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.