page data empty after <title> tag

VERIFIED DUPLICATE of bug 98262

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 98262
17 years ago
17 years ago

People

(Reporter: dkbreaux, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

blank page, truncated source

Reproducible: Always
Steps to Reproduce:
1. visit URL

Actual Results:  blank page, truncated source

Expected Results:  full page displayed

displays fine in netscape 6 and mozilla .9.3

actual base page is a JSP that contains an include directly after the <title> tag:

<jsp:include page="meta_info.jsp" flush="true">

Comment 1

17 years ago
Reporter:
While at the blank page: If you explicitly set "Default Character Coding" to
western (iso-8859-1) under Edit/Preferences->Navigator->Languages: Is the page
still blank on shift+reload?
(If it appears OK then, this is a duplicate of bug 98262)
(Assignee)

Comment 2

17 years ago
RKAa - Bingo! Thanks for the tip.

*** This bug has been marked as a duplicate of 98262 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verifying dup. The reason for these "blank page" bugs seems to be found in bug
97606. 

See comments in bug 98262 by Darin Fisher:
"if this is only a problem with windows and mac, it could be due to the fact that
the Accept-Charset: request header is blank w/ new profiles.  see bug 97606."
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.