Closed Bug 1009769 Opened 6 years ago Closed 6 years ago

Add 'dsb' to the Firefox build

Categories

(Firefox Build System :: General, defect)

29 Branch
defect
Not set

Tracking

(firefox32 fixed)

RESOLVED FIXED
mozilla32
Tracking Status
firefox32 --- fixed

People

(Reporter: gueroJeff, Assigned: gueroJeff)

References

Details

Attachments

(1 file)

We need to add 'dsb' to browser/locales/all-locales on mozilla-aurora.

PS: to be clear to the localization team, this bug is handled by Mozilla staff.
As we got repos now in bug 1009768, this is actionable.

Jeff, you patch, me review dance?
Depends on: 1009768
Attached patch add_dsb.patchSplinter Review
[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 1009766
User impact if declined: Speakers of Lower Sorbian unable to test Aurora localizations
Testing completed (on m-c, etc.): Langpacks
Risk to taking this patch (and alternatives if risky): Very low
String or IDL/UUID changes made by this patch: n/a
Attachment #8431572 - Flags: review?(l10n)
Attachment #8431572 - Flags: approval-mozilla-aurora?
Whiteboard: [checkin-needed-aurora]
Attachment #8431572 - Flags: review?(l10n) → review+
Please don't set checkin-needed on patches that don't have approval yet.
Assignee: nobody → jbeatty
Whiteboard: [checkin-needed-aurora]
Attachment #8431572 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
Whiteboard: [checkin-needed-aurora]
Whiteboard: [checkin-needed-aurora]
Whiteboard: [checkin-needed-aurora]
https://hg.mozilla.org/releases/mozilla-aurora/rev/6af0d2cc3773

Sorry about these. They got a bit lost in the fray due to some peculiar timing issues and the whiteboard confusion. Going forward, we should be OK with you not having to set the whiteboard every time you get an approval.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Whiteboard: [checkin-needed-aurora]
Target Milestone: --- → Firefox 32
(In reply to Ryan VanderMeulen [:RyanVM UTC-4] from comment #4)
> https://hg.mozilla.org/releases/mozilla-aurora/rev/6af0d2cc3773
> 
> Sorry about these. They got a bit lost in the fray due to some peculiar
> timing issues and the whiteboard confusion. Going forward, we should be OK
> with you not having to set the whiteboard every time you get an approval.

Thanks Ryan. For the record, I would still like to set the whiteboard just for my own sanity's sake. If it won't break anything, is it reasonable for me to still use it within this context?
Component: Build Config → General
Product: Firefox → Firefox Build System
Target Milestone: Firefox 32 → mozilla32
You need to log in before you can comment on or make changes to this bug.