If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla-banner.gif file missing in distribution tar file

RESOLVED DUPLICATE of bug 100095

Status

()

Bugzilla
Bugzilla-General
RESOLVED DUPLICATE of bug 100095
16 years ago
5 years ago

People

(Reporter: Arne Schirmacher, Assigned: justdave)

Tracking

Details

(Reporter)

Description

16 years ago
The file index.html links to 
SRC="http://www.mozilla.org/images/mozilla-banner.gif". This prevents Bugzilla 
from being used within intranets.

(Ok, it doesn't prevent it, but it looks bad. Additional work is required).

The link should be changed to SRC="mozilla-banner.gif" and the gif file should 
be included with the distribution.
better yet, we should change it to something else entirely, so we're not by
default making remote bugzillas look like they're sponsored by mozilla.org. :)

I think the best bet would be whatever develops in the bug I'm duping this to.

*** This bug has been marked as a duplicate of 100095 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.