Improper white space around border=0 linked images.

VERIFIED DUPLICATE of bug 5775

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 5775
19 years ago
a year ago

People

(Reporter: webmaster, Assigned: troy)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
Bug for M7 and M8 on Win95.

These two images are correctly rendered:
<img border=0 width=40 height=40><br><img border=0 width=40 height=40><br>

but these two images will be INCORRECTLY rendered:
<a href=http://www.mozilla.org/><img border=0 width=40 height=40></a><br><img
border=0 width=40 height=40><br>


Adding a link to an image messes up the layout by creating improper white space
below the linked image even when an image is specified to have zero border.

Comment 1

19 years ago
This sounds similar to the problem I had with border=1 on this page and
other pages it links to: http://people.netscape.com/endico/album/page3.html
A few days ago when I had this problem it happened with every linked image
(with m8 i think). Today its only happening for me with this one image on
one page with m7.

For linked images, a short line segment appears slightly below and to the
right of the image. It looks like a bit of "overspray". If this same
overspray exists when border=0 it would be invisible but would explain why
the images don't abut.

attaching a screen shot from m7 on redhat 6.0

Comment 2

19 years ago
Created attachment 931 [details]
screen shot where border=1

Comment 3

19 years ago
just verified that m8 gives the same result as the m7 build did
in the screen shot.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

19 years ago
*** This bug has been marked as a duplicate of 5775 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
Agreed. This is a duplicate of 5775.
You need to log in before you can comment on or make changes to this bug.