If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Core
History: Global
VERIFIED DUPLICATE of bug 94230
16 years ago
16 years ago

People

(Reporter: joakim_46, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

When I try manually to delete the history, it can't be done. It seems that the
Delete command doesn't work.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla
2. Click in the "Tasks" menu and then "Tools" and finally "History"
3. Select all the history and try to delete it

Actual Results:  The history remains

Expected Results:  Mozilla should clear the history

Comment 1

16 years ago
WORKSFORME on build 2001092103.  Reporter, you might want to try a newer build
just to be sure.

Comment 2

16 years ago
Marking a dupe of bug 94230.

*** This bug has been marked as a duplicate of 94230 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.