exiting address book w/ quick launch enabled causes crash

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: mirage84, Assigned: chuang)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

If address book is the only mozilla window open and quick launch is activated,
Mozilla seems to crash when address book is exited (address book is the last
window to be closed).
I don't have any entries in my address book, running Win2K Pro, SP2.

Reproducible: Always
Steps to Reproduce:
1. Start Mozilla w/Quick Launch enabled.
2. Close all Mozilla windows
3. Open address book w/Quick Launch
4. Close address book
(also works if you open address book through a navigator window, then close the
navigator window, closing address book last.)

Actual Results:  Crashed

Expected Results:  closed address book gracefully

Comment 1

17 years ago
Commercial branch build 2001-09-21-04: WinMe
Mozilla build 2001-09-21: WinMe
I am unable to reproduce a crash. I enabled Quick Launch in the Preferences,
Advanced panel. I have tried:
- Opening only the Address Book, Closing
- Opening only the Address Book, Exit
- Opening Browser, then the AB, closing browser, then closing AB
- Opening Browser, then the AB, closing browser, then exiting AB

Can you try a newer build? Does this happen in a new profile? If it still occurs
then I'll try on an NT system.
(Reporter)

Comment 2

17 years ago
I created a new profile, set up an email acct, and it still happened on build
2001091303. I am going to try it on a nightly build as well.
(Reporter)

Comment 3

17 years ago
Problem seems to fixed with nightly build 2001092403. Thanks for the help.

Comment 4

17 years ago
Marking Worksforme since it appears to be working for the reporter as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
Verified Worksforme.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.