Closed Bug 1010232 Opened 7 years ago Closed 7 years ago

this webgl demo is faster on Chrome stable than on Firefox 29

Categories

(Core :: Canvas: WebGL, defect)

29 Branch
x86_64
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1010527

People

(Reporter: silviucc, Unassigned)

Details

(Keywords: perf, testcase)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140428193838

Steps to reproduce:

Go to this URL:
http://dl.dropboxusercontent.com/u/20655747/haxor/dungeon_v0_4/index.html
(not my dropbox account)

System details:
OS: Ubuntu 12.04 64bit
RAM: 8GB
CPU: Intel i5 2500K @ stock speed (using the pstate driver though)
kernel: 3.11.0-20-generic
nvidia driver: proprietary, version 331.20
GPU: GTX 660 with 2GB GDDR5


Browsers: Firefox 29 and Chrome 34.0.1847.137


Actual results:

Barely reaches ~40fps on Firefox 29, goes over 150 fps on Chrome


Expected results:

FF should be as fast as Chrome
Component: Untriaged → Canvas: WebGL
Keywords: perf, testcase
Product: Firefox → Core
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: slow-linux-webgl
You need to log in before you can comment on or make changes to this bug.