Closed Bug 1010280 Opened 6 years ago Closed 6 years ago

crash while entering a comment on a GitHub pull request

Categories

(Firefox :: General, defect)

30 Branch
x86
macOS
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 1009675

People

(Reporter: kumar, Unassigned)

Details

(Keywords: crash)

Crash Data

A couple times now Aurora has crashed for me while entering a comment on a Github pull request:

https://crash-stats.mozilla.com/report/index/876690f9-5214-4cfb-ab8c-340922140514
https://crash-stats.mozilla.com/report/index/b431c1a5-a15e-4626-b73a-09a0c2140513

Build identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:31.0) Gecko/20100101 Firefox/31.0
bug 1009675 is also a github-trigger issue, we have quite a few of those right now.
Severity: normal → critical
Crash Signature: [@ mozilla::dom::WrapperPromiseCallback::Call(JS::Handle<JS::Value>) ]
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1009675
You need to log in before you can comment on or make changes to this bug.