Closed Bug 1010516 Opened 9 years ago Closed 9 years ago

[Flame] Is not configured for 1.5x graphic selection which is causing all the graphics to appear fuzzy

Categories

(Firefox OS Graveyard :: GonkIntegration, defect)

x86
macOS
defect
Not set
normal

Tracking

(blocking-b2g:1.4+, b2g-v1.4 fixed, b2g-v2.0 fixed)

RESOLVED FIXED
2.0 S2 (23may)
blocking-b2g 1.4+
Tracking Status
b2g-v1.4 --- fixed
b2g-v2.0 --- fixed

People

(Reporter: padamczyk, Assigned: mwu)

References

Details

Attachments

(1 file)

The flame device is not configured for 1.5x graphic selection which is causing all the graphics to appear fuzzy
Assignee: nobody → mwu
Blocks: 1010412
We'll want this fix on 1.4 so gaia isn't fuzzy.
blocking-b2g: --- → 1.4?
Attachment #8423248 - Flags: review?(timdream) → review+
https://github.com/michaelwu/device-flame/commit/aca6336df0412295be1a6eafbe314919d9098d3b
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
blocking-b2g: 1.4? → 1.4+
Target Milestone: --- → 2.0 S2 (23may)
Depends on: 1011460
Depends on: 1008586
Depends on: 1011682
No longer depends on: 1011682
The regression range on bug 1011682 points dead red at this patch. There's nothing else that could be the cause.
Depends on: 1011682
Not really. This just changes the default configuration on the Flame. The regression itself comes from a different source, and this change exposes it.
No longer depends on: 1011682
(In reply to Michael Wu [:mwu] from comment #7)
> Not really. This just changes the default configuration on the Flame. The
> regression itself comes from a different source, and this change exposes it.

That's exactly the reason why that bug got exposed. The range is against Flame, which points to a DPI change as the root cause of the regression.
Depends on: 1011682
You need to log in before you can comment on or make changes to this bug.