Page source should have a search menu

VERIFIED DUPLICATE of bug 67414

Status

SeaMonkey
UI Design
--
trivial
VERIFIED DUPLICATE of bug 67414
16 years ago
13 years ago

People

(Reporter: mozilla, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mozilla itself has the "Find" and "Find again" menu items under "Search".  For
consistency, the page source viewer should have them under "Search" also.

Comment 1

16 years ago
see bug 67414 - "Remove the search menu", part of which deals with moving the
Search menu to the Edit menu.
Reporter: As there is no longer a "Search" menu in View-Source, are you
satisfied with this bug?

Comment 3

16 years ago
It's already been decided in 67414 that the Search menu needs to go completely.
 (All find functionality should be under Edit, as it already is in View Source.)
 However, according to the drivers, this kind of UI shuffling won't be allowed
to happen until after the 1.0 release.  (Note that I don't necessarily agree
with this, but am just passing it along.)

Since this bug's intention seems to be "The Find interface is inconsistent", I'm
marking this as DUP 67414.

*** This bug has been marked as a duplicate of 67414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
mass verification of duplicate bugs: to find all bugspam pertaining to this, set
your search string to "DuplicateBugsBelongInZahadum".

if you think this particular bug is *not* a duplicate, please provide a
compelling reason, as well as check a recent *trunk* build (on the appropriate
platform[s]), before reopening.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.