mozilla doesnt respond for several seconds when downloading large newsgroups-headers

VERIFIED DUPLICATE of bug 84042

Status

MailNews Core
Networking: NNTP
VERIFIED DUPLICATE of bug 84042
17 years ago
9 years ago

People

(Reporter: Helge Hielscher, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I just opened a newsgroup with about 50000 postings. It took several seconds
(minutes?) before mozilla started updating its windows and taking user input again.

I used my providers newsserver with a 768kbit connection. My PC is a Duron 800
with 128 MB Ram. The CPU consumption was high, around 60 %.

I used mozilla-0.9.4-3mdk from Mandrake Cooker (Build ID:2001092020).
(Reporter)

Updated

17 years ago
Keywords: perf
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 84042 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.