Closed Bug 10110 Opened 21 years ago Closed 21 years ago

Crash trying to go to CNN

Categories

(SeaMonkey :: General, defect, P3, major)

x86
Windows NT

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 10121

People

(Reporter: slogan, Assigned: don)

References

()

Details

To reproduce, start apprunner. Let mozillazine load. Then go to the location
entry field, type in www.cnn.com, and you will crash. This was with a new
tree pulled Sunday afternoon (7/18).

Here is the call stack:

nsFrameImageLoader::DamageRepairFrames(const nsRect * 0x0012fb20) line 577 + 13
bytes
nsFrameImageLoader::Notify(nsIImageRequest * 0x022b6db0, nsIImage * 0x022cdb10,
nsImageNotification nsImageNotification_kPixmapUpdate, int 0, int 0, void *
0x0012fb5c) line 440
ns_observer_proc(void * 0x022b6c50, long 4, void * 0x0012fbd0, void *
0x022b6db0) line 89
XP_NotifyObservers(OpaqueObserverList * 0x022b6ce0, long 4, void * 0x0012fbd0)
line 259 + 28 bytes
il_pixmap_update_notify(il_container_struct * 0x022b6660) line 319 + 18 bytes
il_flush_image_data(il_container_struct * 0x022b6660) line 213 + 9 bytes
ImgDCallbk::ImgDCBFlushImage(ImgDCallbk * const 0x022b64e0) line 168 + 12 bytes
il_gif_write(il_container_struct * 0x022b6660, const unsigned char * 0x00e5bf98,
long 2048) line 1429
GIFDecoder::ImgDWrite(GIFDecoder * const 0x022dd850, const unsigned char *
0x00e5bf98, long 2048) line 282 + 20 bytes
IL_StreamWrite(il_container_struct * 0x022b6660, const unsigned char *
0x00e5bf98, long 2048) line 982 + 26 bytes
NetReaderImpl::Write(const unsigned char * 0x00e5bf98, long 2048) line 92 + 20
bytes
ImageConsumer::OnDataAvailable(ImageConsumer * const 0x01fe3730, nsIURI *
0x01fe30a0, nsIInputStream * 0x022d2ef0, unsigned int 8192) line 295
nsDocumentBindInfo::OnDataAvailable(nsDocumentBindInfo * const 0x01fe3e20,
nsIURI * 0x01fe30a0, nsIInputStream * 0x022d2ef0, unsigned int 8192) line 2023 +
24 bytes
OnDataAvailableProxyEvent::HandleEvent(OnDataAvailableProxyEvent * const
0x022d8b70) line 634
StreamListenerProxyEvent::HandlePLEvent(PLEvent * 0x022d8b74) line 473 + 12
bytes
PL_HandleEvent(PLEvent * 0x022d8b74) line 509 + 10 bytes
PL_ProcessPendingEvents(PLEventQueue * 0x00c64e90) line 470 + 9 bytes
_md_EventReceiverProc(HWND__ * 0x001a05a4, unsigned int 49362, unsigned int 0,
long 12996240) line 932 + 9 bytes
USER32! 77e71250()
Severity: normal → major
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Target Milestone: M9
I believe this is a dup.  Problems with 3-letter URLS.
http://bugzilla.mozilla.org/show_bug.cgi?id=10121

*** This bug has been marked as a duplicate of 10121 ***
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.