Tab titles are overlapping with long page titles, only on Classic theme.

VERIFIED DUPLICATE of bug 101133

Status

()

VERIFIED DUPLICATE of bug 101133
17 years ago
17 years ago

People

(Reporter: andre.bugs2, Assigned: bugzilla)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

17 years ago
[CVS Build 2001-09-22-12]

I know that the tabbrowser prototype is just a, well, prototype, but please
don't shoot me for filing this bug.

Steps to reproduce:

1) Get a build which has the tabbing prototype in it (09-22-...).
2) Apply the Classic theme and restart mozilla.
3) Press Ctrl-T a few times to open some tabs.
4) Load URLs in the tabs which you know have long page titles (ex. Slashdot,
freshmeat...)

Result: The titles on the tabs will overlap making the text on them very hard to
read.

Below I will attach a screenshot of how this looks. This looks correct with the
Modern theme and it looks right in classic if you load URLs with short page titles.
(Reporter)

Comment 1

17 years ago
Created attachment 50375 [details]
Screeshot showing the overlapping with the Classic theme.
(Reporter)

Comment 2

17 years ago
Created attachment 50376 [details]
A sceenshot showing that it looks right with modern.
(Reporter)

Comment 3

17 years ago
Created attachment 50377 [details]
No problem with Classic if the titles are short.
ccing hewitt. Looks like a themes issue to me....
ccing hewitt, take 2.  :)

Comment 6

17 years ago
-->blake
Assignee: hyatt → blakeross

*** This bug has been marked as a duplicate of 101133 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 8

17 years ago
da
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.