Closed Bug 101105 Opened 20 years ago Closed 20 years ago

open empty window

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 98262

People

(Reporter: morbidbrain, Assigned: asa)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

Mozilla doesn't show the login page.

Reproducible: Always
Steps to Reproduce:
1. go to http://www.sparkasse-meschede.de/
2. select "homebanking"


Actual Results:  Empty page

Expected Results:  Login page

This worked with Mozilla 0.9.3!
WFM. The page is secure. Do you have PSM installed?
If you have: Does changing Edit/preferences/Navigator/Languages Default
Character Coding to iso-8859-1 change anything?

-If you don't have PSM, this bug is invalid.
-If changing character-coding and reloading works, this is a dup of bug 98262
Adding a wfm using build 2001092103 on Win2k just to accelerate the process in
case this is a dupe of bug 98262.

*** This bug has been marked as a duplicate of 98262 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
I changed the character coding. Now works fine!
verified dup per reporters comment.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.