Closed Bug 10111 Opened 21 years ago Closed 20 years ago

Opening local file

Categories

(SeaMonkey :: General, defect, P3, minor)

x86
Windows 95

Tracking

(Not tracked)

VERIFIED INVALID

People

(Reporter: larry, Assigned: don)

References

()

Details

Creates a new window when opening a local file even when the
"open in new window" checkbox is not checked.
*** Bug 10223 has been marked as a duplicate of this bug. ***
Status: NEW → RESOLVED
Closed: 20 years ago
QA Contact: leger → paulmac
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
This is no longer an option on open file
verified with 10/27 builds
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.