Nightly crashes with polymer site when dom.webcomponents.enabled = true

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
5 years ago
a month ago

People

(Reporter: caseyyee.ca, Unassigned)

Tracking

(Blocks 1 bug, {crash})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
As per description.    
Running Nightly 32.0a1 (2014-05-15)
Site: http://www.polymer-project.org/

Comment 1

5 years ago
Can you provide some crash IDs? They would be listed under about:crashes .
Flags: needinfo?(kyee)
Keywords: crash
Component: General → DOM
Product: Firefox → Core
(Reporter)

Comment 2

5 years ago
It seems to be working now.  I'm guessing something in the updated Nightly resolved the issue and It's no longer crashing.   I'm not sure the last time I visited the site where it crashed and I can't seem to find a crash report that was obviously caused by this site.   

I'll re-open if I encounter the issue again.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(kyee)
Resolution: --- → WORKSFORME
Component: DOM → DOM: Core & HTML
Product: Core → Core
You need to log in before you can comment on or make changes to this bug.