Status

SeaMonkey
General
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Walter, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010802
BuildID:    2001090319

on the right lop you see a link called "dating", if you select this link with a
mozilla based engine NOTHING happenes, while you should go to a new page. With
netscape BELOW 6.0 or with Konqueror you will see that it DOES work. Even opera
does not handle this link. I am just a novice end users, I do not know anything
about programming, but I guees it has to do with bad coding. Windoze IE does
handle it ALSO correctly!

Reproducible: Always
Steps to Reproduce:
1.go to www.datingbox.com
2. click on the right top the link "dating"
3. notice that NOTHING happenes while you SHOULD go to the dating page

Actual Results:  first time a refresh of the current page, every other click
nothing happanes

Expected Results:  to go to a new page called dating.

please correct this

Comment 1

17 years ago
WFM Win2k 20010922
wfm with win2k build 20010922..
Reporter: Please upgrade to 0.9.4 ! 
We will close this bug if you can't reproduce this with 0.9.4.

BTW: not a blocker...
Severity: blocker → normal

Comment 3

17 years ago
wfm build 2001092103 on Win2k.

Comment 4

17 years ago
Testing with a current linux CVS build. 

The "Dating" link found near top right side, and also the "tab" on top (image
with the text "Dating") both takes me to the dating page.
Whatever this was about, it seems it's no longer a bug. Works for me.

Comment 5

16 years ago
Marking wfm with above comments.

Reporter, if you don't agree, please try a recent Mozilla build and reopen this
bug reporter if you still see the bug.
Build available here:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-i686-pc-linux-gnu-sea.tar.gz
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.