Page Down in textarea-fields does not move the cursor

VERIFIED DUPLICATE of bug 4302

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 4302
17 years ago
17 years ago

People

(Reporter: Dennis Birkholz, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091303

When I am editing a text in a textarea-form-field and I am using the page -down
or the page-up button, the text moves down or up but the cursor does not, it
still remains on the place I last moved the cursor to with the arrows or by
typing something in.

Reproducible: Always
Steps to Reproduce:
1.Use this form nice form (http://www.mozilla.org/quality/help/bugzilla-helper.html)
2.Place a large text in the description-field
3.Try it

Actual Results:  read my description

Expected Results:  It should move the cursor
This is about the 15th bug down in the list of "most frequently filed bugs" so
helpfully linked off that URL you reference.  :)

Duplicate of "PgUp/PgDn in editor don't move caret (platform differences)"

*** This bug has been marked as a duplicate of 4302 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verifying duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.