Add a fake East-Asian pseudolocale

RESOLVED WONTFIX

Status

P4
normal
RESOLVED WONTFIX
5 years ago
a year ago

People

(Reporter: stas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Bug 900182 provides a framework for adding pseudolocales.  I suggest we add a fake East-Asian locale, which:

 - will have shorter strings, on average,
 - will make use of Unicode glyphs similar to those used by SEA languages,
 - will be readable for English speakers.

This will allow developers to check for layout bugs caused by strings being too short or characters being too high.
(Reporter)

Comment 1

5 years ago
(In reply to Staś Małolepszy :stas from comment #0)
>  - will make use of Unicode glyphs similar to those used by SEA languages,

s/SEA/CJK/, sorry.
Priority: -- → P4
(Reporter)

Updated

4 years ago
Blocks: 1143275

Comment 2

a year ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.