Closed Bug 10117 Opened 21 years ago Closed 21 years ago

Long Bookmark titles cause wide bookmark menu popups

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows 95
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 7370

People

(Reporter: bugs, Assigned: shuang)

References

()

Details

Currently a bookmark's full title is displayed in the bookmark menu popup. Even
if the bookmark title is ridiculously long.. this results in menus that take up
the whole screen.

Steps to reproduce:

1) load apprunner.
2) visit http://homepages.ihug.co.nz/~rgoodger/lizard/booktitl.htm
3) Bookmarks -> Add Current Page
4) select the bookmarks menu once you've done this, notice how wide the menu
is?

(this is a problem with news sites, which often have really long titles)

Suggestion:
truncate the bookmark title at a sensible width.
maybe add some sort of tooltip thing that expands out when moused over?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
I hate to dupe your bug cuz you wrote it so neatly but alas, I must. This bug is a dupe of bug 7370.


*** This bug has been marked as a duplicate of 7370 ***
VERFIED dupe
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.