Cannot disable sidebar permanently

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: dc623, Assigned: samir_bugzilla)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001091311

I cannot find any preference setting to prohibit the Sidebar from popping up
when I open a new window.  The sidebar pops up in every new window even if the
previous windows have it turned off

Reproducible: Always
Steps to Reproduce:
Launch browser



Actual Results:  sidebar appears and takes up space

Expected Results:  no way to perform otherwise
Reporter: I presume you have "Sidebar" unchecked under the View menu? With that
unchecked, does the sidebar still appear for you, even if you close and restart
Mozilla?

(WFM 2001092208 on Win2k)
WFM, 0.9.4, Mac OS X
(Reporter)

Comment 3

17 years ago
Correct, each time I start Moz I go and turn off the sidebar in the menu bar.  
Each new window comes up with a sidebar (using a command-N, or open in new 
window, or command-click).  

The setting for the sidebar is not saved between sessions (exiting and 
restarting).   
Have you tried this with a fresh profile?
(Assignee)

Comment 5

17 years ago
Worksofrme by ensuring the "View > Sidebar" item is unchecked (or by using the
F9 key).  Reporter, if you come up with additional conditions due to which this
bug is caused please reopen.  As it stands, with the steps listed we are unable
to reproduce this bug.  Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
marking verified. reporter, if you have a reproducible test case let us know.

Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.