Closed Bug 1012133 Opened 12 years ago Closed 12 years ago

Inventory Stop Update on intranetadm.private.corp.phx1.mozilla.com is CRITICAL: Inventory DNS Builds have stopped. Stop update file at intranetadm.private.corp.phx1.mozilla.com:/data/intranet/src/inventory.mozilla.org/stop.update

Categories

(Infrastructure & Operations Graveyard :: WebOps: Inventory, task)

Other
Other
task
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: nagiosapi, Assigned: juber)

References

()

Details

(Whiteboard: [id=nagios1.private.corp.phx1.mozilla.com:18064])

Automated alert report from nagios1.private.corp.phx1.mozilla.com: Hostname: intranetadm.private.corp.phx1.mozilla.com Service: Inventory Stop Update State: CRITICAL Output: Inventory DNS Builds have stopped. Stop update file at intranetadm.private.corp.phx1.mozilla.com:/data/intranet/src/inventory.mozilla.org/stop.update Runbook: http://m.allizom.org/Inventory+Stop+Update
Automated alert recovery: Hostname: intranetadm.private.corp.phx1.mozilla.com Service: Inventory Stop Update State: OK Output: Inventory DNS Builds will resume. Stop update file has been removed
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Assignee: nobody → juber
Component: Server Operations: MOC → WebOps: Inventory
Product: mozilla.org → Infrastructure & Operations
QA Contact: nmaul
$ ls -ltc stop.update -rw-r--r-- 1 root root 509 May 17 13:46 stop.update $ cat stop.update This file was placed here because there was an error: =============== ERROR MESSAGE ======================+ Failed to svn upcommand: svn up --non-interactive: stdout: Updating '.': stderr:svn: E210002: Unable to connect to a repository at URL 'svn+ssh://inventorydns@svn.mozilla.org/sysadmins/dnsconfig' svn: E210002: To better debug SSH connection problems, remove the -q option from 'ssh' in the [tunnels] section of your Subversion configuration file. svn: E210002: Network connection closed unexpectedly I cleared the file. The reason for the above error was because Zeus related work was being down (Bug 1007189).
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.