Closed Bug 1012239 Opened 7 years ago Closed 7 years ago

New UI Menu Full Screen button should display the corresponding text

Categories

(Firefox :: Toolbars and Customization, enhancement)

32 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 988727

People

(Reporter: sys.sgx, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140506152807

Steps to reproduce:

Click on the new UI Menu button, then click "Full Screen" to toggle full screen browser mode.
When you hover to display the menu again, the "Full Screen" button should have a text either "Toggle Full Screen" or "Normal Window" or the button icon could have the triangles pointing inwards instead of outwards to the square.
Component: Untriaged → Toolbars and Customization
OS: Windows 7 → All
Hardware: x86 → All
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 988727
You need to log in before you can comment on or make changes to this bug.