Closed Bug 1012439 Opened 7 years ago Closed 7 years ago

Shortcut issue in Gmail on Mac OS

Categories

(Firefox :: Untriaged, defect)

29 Branch
x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 341886

People

(Reporter: oda.krell, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:29.0) Gecko/20100101 Firefox/29.0 (Beta/Release)
Build ID: 20140506152807

Steps to reproduce:

"Compose" new email in Gmail in Firefox 29.01, under Mac OS X 10.9.3

CMD + "left key" should bring cursor to the beginning of current line.

CMF + "right key" should bring cursor to end of line.


Actual results:

nothing


Expected results:

This issue has been reported before, but still isn't fixed. Part of the problem seems to be determining who is responsible for fixing the bug: Gmail, or Firefox/Mozilla.

I would like to point to an excellent summary of the issue in another thread:

https://support.mozilla.org/en-US/questions/767732?fpa=1

in which user: gatorfantom, on  4/16/11 11:43 AM, compiled an exhaustive list of the details of the bug, and why it is an open question who needs to fix it.

The important thing is though, the issue still exists: 
Gmail+Firefox+MacOS => keyboard shortcuts "Home" and "End" don't work,

That's a serious interruption of the usual workflow when writing emails through the world's most used webmail interface, so fixing this bug after years of it being reported should finally be prioritized.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 341886
You need to log in before you can comment on or make changes to this bug.