Need to get form data during initial reflow when printing and remove extraneous resize reflow

VERIFIED DUPLICATE of bug 84017

Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 84017
16 years ago
16 years ago

People

(Reporter: karnaze (gone), Assigned: vidur (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When printing, an extra resize reflow is forced to get form data from history (I 
think). This extra reflow triggers a bunch of buggy pull up code in tables and 
blocks that should never be needed. The initial reflow causes tables and blocks 
to split and that should be enough.

The patch in bug 82401 works around this problem by doing the initial reflow 
with an unconstrained height.
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 84017 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.