{Add Bookmark}: dialog should allow for entering keywords

VERIFIED DUPLICATE of bug 89001

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 89001
17 years ago
14 years ago

People

(Reporter: Erik, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupe)

(Reporter)

Description

17 years ago
Environment:
==============
OS: Win NT 4.0 SP-5
Mozilla BuildID:    2001091803



Summary:
=========
Dialog {Add Bookmark} should have the optional possibility to enter keywords for
new bookmarks.

Reproducible: always


Steps to Reproduce:
====================
1. start navigator

2. enter any location in the location bar

3. after loading of that site eiter right click mouse within the background of
the loaded site OR select 'Bookmarks' -> 'File Bookmark' out of navigator's menu
or the personal toolbar. => Anyway screen {Add Bookmark} opens...



Actual Results:  
================
Dialog contains only elements for "Name", "Location" and "Create in" and
additionally a couple of pushbuttons



Expected Results:  
==================
Dialog contains additional screen items to enter Keywords for the new bookmark... 
With the current functionality one has to open the properties for the new
bookmark again after creation and then to enter a keyword within screen
{Properties for ....}.

Updated

17 years ago
Whiteboard: dupeme

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 89001 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Whiteboard: dupeme → dupe
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.