Closed Bug 10130 Opened 21 years ago Closed 21 years ago

incoming mail server does not get migrated

Categories

(MailNews Core :: Profile Migration, defect, P3, minor)

x86
Windows NT

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 8699

People

(Reporter: wtopp, Assigned: dbragg)

Details

i click on e-mail, then edit/preferences, and try to set up my e-mail and newsgroups after successful migration from
4.61.   mail&news/mail servers tells me that "dredd.mcom.com" is my incoming server.  it won't allow me to do anything about this.  add, edit, delete seem to have no function.  my outgoing mail server migrated correctly.

also, in mail&news/news servers i've got news.mozilla.org and can't change this either.

i downloaded m8 yesterday.  i went to the users50\topp\prefs50.js file and opened it with notepad but couldn't find a way to change either of these.  i also checked the other .js files.  nothing.

how can i change dredd.mcom.com to pop.orn.net and news.mozilla.org to news.orn.net?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Bug 8699 says this should be available in M9

*** This bug has been marked as a duplicate of 8699 ***
Status: RESOLVED → VERIFIED
Verified Duplicate
Summary: incoming mail server does not get migrated
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.