Closed Bug 1013086 Opened 9 years ago Closed 9 years ago

Can't compose messages in outlook web access with new cache

Categories

(Core :: Networking: Cache, defect)

x86
macOS
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 1010783
Tracking Status
firefox32 - ---

People

(Reporter: bzbarsky, Unassigned)

References

Details

STEPS TO REPRODUCE:
1)  Log in to outlook web access.
2)  Click the "New" link

ACTUAL RESULTS: Get a composition window with a broken composition area that can't be typed in.

EXPECTED RESULTS: Usable composition window.

ADDITIONAL INFORMATION:

There are JS errors in the console like so:

  SyntaxError: missing ( before formal parameters 
  uglobal.js:36214

that line in that JS file is claimed by view source to be:

  function gtMtmlE PrfDt(llineResponseContext$prototype$get_CK()

or sometimes:

  function gtMtull,d);

which is clearly bogus.  What that line is supposed to look like is:

  function gtMtRspUrl(b,c)

Starting with that line there's other bogus stuff in the view-source as well.

Bisect says:

The first bad revision is:
changeset:   183410:d61ae091de9c
user:        Honza Bambas <honzab.moz@firemni.cz>
date:        Thu May 15 16:31:26 2014 -0700
summary:     Bug 913806 - turn HTTP cache v2 on by default, r=jduell

I know this is not much to go on; I'm happy to create logs or whatever is needed here...
Severity: normal → major
I cannot reproduce it with the latest sources. This seems to be a dupe of 1010783 which was already fixed.
Hmm.  I'm on a 2014-05-18 nightly, so that's possible, yes..
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
I can confirm that today's nightly fixes the issue.
You need to log in before you can comment on or make changes to this bug.