If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Forwarding email causes the body of the message to be re-written

VERIFIED DUPLICATE of bug 69723

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 69723
16 years ago
9 years ago

People

(Reporter: j.bowen, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If the message body contains some text that looks like standard headers eg.
From: or Message-ID: then text following these headers is removed when the
message is forwarded.

These lines are re-written to remove anything that resembles an email address.

An email which contains something like the following in the message body:
From: A User <a.user@my.email.account> 

is changed when forwarded to:

From: A User

and the actuall email address part is removed.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 69723 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.