Closed Bug 1013320 Opened 6 years ago Closed 6 years ago

[Camera][Flame] Image capture freezes when taking photo after video record

Categories

(Firefox OS Graveyard :: Gaia::Camera, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1007832

People

(Reporter: amylee, Unassigned)

Details

(Whiteboard: ux-tracking, visual design, jian [fxos:media])

Image capture button freezes when you make a video and then switch to camera mode to take a photo.

Steps to reproduce: 

1. Open camera
2. Switch to video mode and make a video
3. Switch back to camera mode
4. Take a photo. Image capture button freezes and no photo is taken

Tested on Flame device
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1007832
You need to log in before you can comment on or make changes to this bug.