Closed Bug 101366 Opened 21 years ago Closed 21 years ago

Highlighting incorrect moving between items with submenus

Categories

(SeaMonkey :: UI Design, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 41766

People

(Reporter: levon, Assigned: paulkchen)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20010912
BuildID:    20001091215

If you move the mouse down .e.g the bookmarks menu, then when a
submenu opens and you move to the next item (not in the submenu),
it is highlighted, then unhighlighted.

Reproducible: Always
Steps to Reproduce:
1.place cursor over an entry with a sub menu
2.wait for sub menu to open
3.move cursor down to next entry
4. wait for old sub-menu to close

Actual Results:  next entry is un-highlighted until you move cursor again

Expected Results:  it should stay highlighted
Sounds like bug 41766 to me
yep

*** This bug has been marked as a duplicate of 41766 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
I'll verify that for a dollar.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.