can't tick on google search from sidebar on starting mozilla

RESOLVED WORKSFORME

Status

SeaMonkey
Sidebar
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: S A Jarrett-Sprague, Unassigned)

Tracking

({helpwanted, qawanted})

Trunk
helpwanted, qawanted

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
When I launch mozilla, I launch with the sidebar being displayed. After loading
the home page if I try and click on any item on the choose search engines tab I
can get a tick against all the search engines dmoz.org etc apart from Google.
The only way I can select google is to click on the 'all engines' button and
then click on the selected 'all engines' item. This will then let me click on
the box next to google and allow it to get a tick.
Reporter: Which build do you use ? 
(Please include in all you bug reoprts the build ID)
(Reporter)

Comment 2

17 years ago
Build 2001091421. (I thought Bugzilla sent build details automatically.)

Comment 3

17 years ago
Seen this before.  This happens in 'Advanced' search mode.  

Claudius, 
Do we have a dupe somewhere?  Also, is this a cross-platform problem?  And do
you have some reproducible steps to reach this condition?  Thanks.

Reporter,
Do you have reproducible steps to reach this condition.  To workaround this try
selecting 'Basic' search mode from the Navigator|Internet Search preferences
window (Edit|Preferences... menu item brings up the preferences window).  Then
open and close the search sidebar tab.  Then change back to 'Advanced' mode and
you should be able to select Google.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Priority: -- → P2
Target Milestone: --- → mozilla0.9.7

Comment 4

17 years ago
over to claudius
QA Contact: sujay → claudius
(Reporter)

Comment 5

17 years ago
Yes this problem occurs in advanced mode. I note that allthough my default
search engine was 'google' it was always loading 'netscape search' as default. I
have gone back to 'basic' mode, then back to 'advanced'. Closed mozilla, and the
advanced 'google' can now be 'ticked'. 

Comment 6

17 years ago
Moving to mozilla0.9.8.
Target Milestone: mozilla0.9.7 → mozilla0.9.8

Updated

17 years ago
Target Milestone: mozilla0.9.8 → mozilla0.9.9

Comment 7

17 years ago
-> Future
Keywords: helpwanted, qawanted
Target Milestone: mozilla0.9.9 → Future

Comment 8

16 years ago
In answer to the question, "is this cross platform", I am unable to reproduce
this bug on the OS X build 20020310.

Comment 9

16 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530
Works for me.

Comment 10

16 years ago
I've tried to get this problem on my current build 20021021. 

I've been unable to reporduce this bug.

I've done the following steps

1 set the sidebar to advanced mode
2 Set google as standard search engine.
3 Search on something. Google appears
4 Closed Mozilla
5 reopened mozilla. Google is still the standard search engine
6 Searched some more. Google still shows up.

Comment 11

15 years ago
This failure appears in the URL bar, too. Yesterday it worked fine, today I'm
not able to search Google. Using Build 20030312 on Win2k.

Comment 12

15 years ago
This bug also appears in 1.4b on WinXP. I first noticed it on 1.3. Tried the
various solutions above, to no avail. Had it back and running, however, when my
wife logs on as a separate user, the problem comes back. I don't have the
sidebar open. The bug shows up by reverting to Netscape search, and is shown in
the preferences by a Google graphic, but no names. I'll attach a jpeg of the
preference panel.

Comment 13

15 years ago
Created attachment 123650 [details]
JPEG demonstrating how BUG 101394 demonstrates itself.

Comment 14

15 years ago
http://bugzilla.mozilla.org/attachment.cgi?bugid=101394&action=enter
Create a New Attachment
I've just installed 1.5 about about the second use in the search Google has
changed to just a G and when I try an do a search I get a 405 error and it go to
Netscape search insteat of Google. How can I change it back.
Product: Browser → Seamonkey

Comment 15

13 years ago
worksforme with linux trunk 2005032805
Is anyone still seeing this bug?
Assignee: samir_bugzilla → sidebar
Status: ASSIGNED → NEW
OS: Linux → All
Priority: P2 → --
QA Contact: claudius
Hardware: PC → All
Target Milestone: Future → ---

Comment 16

13 years ago
resolving WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.