Closed Bug 1014339 Opened 9 years ago Closed 9 years ago

Copy the URL on contextual menu from the list of scripts in the debugger

Categories

(DevTools :: Debugger, defect)

30 Branch
x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 848502

People

(Reporter: karlcow, Unassigned)

Details

Currently when in the debugger and analyzing scripts, it is not possible to directly copy the URL of the script being analyzed.

One has to go either:
* to network panel and reload and try to find the right script.
  which might break the workflow of your current analysis
* to console and look at the list of the URLs to find the right one.

Having a contextual menu would help a lot.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 848502
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.