Closed Bug 1014450 Opened 9 years ago Closed 9 years ago

[Vixen][Tablet] No music playing after changing ring tone

Categories

(Firefox OS Graveyard :: AudioChannel, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: atsai, Unassigned)

References

Details

(Whiteboard: [Vixen])

** The case is by the testing on Vixen Tablet devices. It might not be able to reproduce on other mobile devices **

== Description ==
Vixen devices stop playing music after checking/changing ringtone. *The icon on notification bar is still show as playing

== STR ==
1. Launch Music app
2. Play a song and set it as loop infinity
3. Back to homescreen
4. Launch Clock app and set the timer
5. Change the ringtone

== Expected Result ==
5. The song keep playing

== Actual Result ==
5. No sounds anymore but the icon still shows as playing.

== Build info ==
Gaia      7c55cc2baabc2d66d512768e79b9cbc67bb83040
Gecko     d6d67da827d0180b95db2592b725321f6102d141
BuildID   20140520190311
Version   32.0a1
ro.build.version.incremental=eng.waynechen.20140520.184405
ro.build.date=二  5月 20 18:44:35 CST 2014

== Other info ==
Gaia on the device is flashed by the following command:
$ GAIA_DEVICE_TYPE=tablet make reset-gaia
Blocks: vixen
Tested w/ local build based on

- gaia  78977eb8d43beed1bad709a70cee3b0c4293056d
- gecko 96c549d1054014ea76d8b079f36164eb437261c0

and local patches for BT and image thumbnails.

It works well. Close as wfm
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.