Closed Bug 1014474 Opened 8 years ago Closed 8 years ago

Implement search prompt in awesomebar results

Categories

(Firefox :: Address Bar, defect)

31 Branch
x86
All
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 951624

People

(Reporter: phlsa, Unassigned)

Details

In bug 959574 we created a spec for highlighting the action that will be triggered when the user presses enter in the location bar (with the side effect of promoting searching form the location bar).
This is the implementation bug for that feature.

The interactive spec is here: http://phlsa.github.io/ff-search-prompt
Feel free to ping me with any questions.
Flags: firefox-backlog+
Whiteboard: p=0 [qa?]
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 951624
Flags: firefox-backlog+ → firefox-backlog-
Whiteboard: p=0 [qa?]
You need to log in before you can comment on or make changes to this bug.