The Personal Tollbar context menus should have "open in new window" choice

VERIFIED FIXED

Status

--
enhancement
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: selmer, Assigned: bugzilla)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
The Bookmark context menu should give choice "open in new window".  I find
myself wanting this frequently, so I finally decided to ask for it :-)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 60581 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Hmmm.  Either bug 60581 needs to also talk about the personal toolbar or this
bug needs to be reopened.  I just noticed that I didn't say "personal toolbar"
in my initial description, so I'm changing that now and reopening the bug. 
(60581 is about the sidebar tab and is similar but different.)
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Summary: The Bookmark context menu should give choice "open in new window" → The Personal Tollbar context menus should have "open in new window" choice

Comment 3

17 years ago
I'm seeing the menu item in build 2001092803 but it does nothing.  (See bug 
102311).

Selmer, if you can confirm, please close this bug.
Remarking as dup; the context menu is shared by all bookmark locations, so fixing
one will automatically fix all the others.

*** This bug has been marked as a duplicate of 60581 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

17 years ago
Actually, with bookmarksliner that's no longer the case.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Assignee)

Comment 6

17 years ago
-> me
Assignee: ben → blakeross
Status: REOPENED → NEW
(Assignee)

Comment 7

17 years ago
fixed.
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.