Loading Bug Reporting Guidelines Reboots Computer

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
20 years ago
2 years ago

People

(Reporter: bugs, Assigned: don)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

This is a weird one. Loading some pages from mozilla.org causes my computer to
reboot by itself.

Steps to reproduce:
1) load apprunner
2) QA -> Bug Writing

Result:
- system reboots

(I wonder if this is something related specifically to my system. It is peculiar
to that QA menu item. Apprunner loads the page for a long time, displays
nothing, my screen goes black and the computer reboots.

I had a similar problem with Messenger last night but couldnt reproduce it -
loading content for preview window (I suspect) caused computer to reboot).

Build: 1999071808

System:
AMD K6/166MMX
64Mb RAM
Windows 95 SR2a

(sorry if you get multiple of these, having difficulty contacting server)
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 1

19 years ago
This bug desription is truly ironic, but I can't make it happen ...
It appears to have gone away now.

I kept meaning to test it since I reported it, but have always been relatively
reluctant to reboot in such a fashion ;)

I remember early builds of Classic would load pages all over the web just fine,
and crash on Mozilla.org *_*

Updated

19 years ago
Status: RESOLVED → VERIFIED
Target Milestone: M12

Comment 3

19 years ago
Marking Verified.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.