If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bugzilla can't express "occurs on all versions on Mac OS" in a bug

RESOLVED DUPLICATE of bug 12309

Status

()

Bugzilla
Bugzilla-General
RESOLVED DUPLICATE of bug 12309
16 years ago
5 years ago

People

(Reporter: Andrew Thompson, Assigned: justdave)

Tracking

Details

(Reporter)

Description

16 years ago
Currently Bugzilla (well, bugzilla.mozilla.org) has

Platform: Macintosh
OS: All

or Platfrom: Macintosh
OS: Mac System X.x     - where X is 8, 9, 8.5 etc.

This means there's no way to say a bug occurs on all versions of Mac OS where 
mozilla runs (currently 8.5 through 10.1?). 

Platform: Macintosh, OS: All doesn't cut in as we also run on LinuxPPC and who 
knows which other Unix derivatives which have PowerPC ports, probably shortly to 
include Darwin, if they ever work the kinks out.

Given this is the most common case when filing Mac bugs (occurs on all version of 
Mac OS where Mozilla runs) it's annoying. 

Then again, there's no Win32 entry either so maybe its intentional? Filing as 
unconfirmed...
(Reporter)

Comment 1

16 years ago
oops. ok, so its actually "New". Sorry!

Comment 2

16 years ago
Fwiw bugzilla.openwatcom.org handled this problem

*** This bug has been marked as a duplicate of 12309 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.