If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Opening this URL, Mozilla crashes

VERIFIED INVALID

Status

()

Core
Plug-ins
VERIFIED INVALID
16 years ago
16 years ago

People

(Reporter: Luca Fasolo, Assigned: av (gone))

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Mozilla build 2001092403
OS: Windows NT SP6a
Talkback Incident IDs:
TB35843293Y
TB35843272H

From http://www.csp.it/ click on "HTML STANDARD" (the reported URL);
Mozilla starts to load the page and crashes.
I'll try also on the english pages of the site.
(Reporter)

Comment 1

16 years ago
The english version works for me;
for the reported URL, another incident ID
is TB35843514X. 

Comment 2

16 years ago
WFM w2k 2001092308 both English and italian versions.
(Reporter)

Comment 3

16 years ago
In my computer, the URL crashes also Netscape 4.61.
With IE5, it works; 
in the page, the
"smart news" are made with Macromedia Flash Player 5 and I don't
have this plugin in Mozilla. I guess this is the real problem.

Can somebody suggest an URL that contains something similar
(i.e. a Flash 5 application)? I could give it a try and see if
my Mozilla crashes.
worksforme as well on w2k 2001092403
both english and italian

Comment 5

16 years ago
wfm with build 2001092403  on Win2k.
(Reporter)

Comment 6

16 years ago
I've found another flash-based web site that
causes Mozilla to crash:

http://www.flashking.com/

Two Incident IDs are TB35797417Z and TB35690832X.
I'm (almost) sure that this is related to the fact that
I've Shockwave Flash 3.0 r8 (Help -> about plugins)
and I _don't_ have Flash 5. 
Over to plugins... Chances are, the old flash plugin is failing to deal with the
new flash content and crashing.
Assignee: asa → av
Component: Browser-General → Plug-ins
Keywords: crash
QA Contact: doronr → shrir

Comment 8

16 years ago
Probably. Works for me on Linux with flash plugin 5.0 r45.


Comment 9

16 years ago
wfm with nt branch 0924.

Comment 10

16 years ago
Reporter, can you keep your current Flash DLL (you might even attach it here if
this is legal (?) so that we can try with your Flash release) in another
directory and upgrade to Flash 5.0 ?

Here's the file:
http://download.macromedia.com/pub/shockwave/flash/english/win95nt/5.0r41/flashplayer5installer.exe

If it does not crash anymore, then this is a problem, we need this information
to go further.

Comment 11

16 years ago
All the talkback's show that the crash happens inside the plugin:

npswf32.dll + 0x1503a (0x1001503a)
npswf32.dll + 0x15521 (0x10015521)
npswf32.dll + 0x15113 (0x10015113)
npswf32.dll + 0x1a2e5 (0x1001a2e5)
npswf32.dll + 0x1ae6f (0x1001ae6f)
npswf32.dll + 0x150cc (0x100150cc)
npswf32.dll + 0x1a2e5 (0x1001a2e5)
npswf32.dll + 0x1ae6f (0x1001ae6f)
npswf32.dll + 0x1b1c7 (0x1001b1c7) 


The solution is to update your flash player to a newer version which probably
doesn't have this problem.

In fact, since you are using Flash 3.0 r8, I suggest you update to Flash 5.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 12

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.