blaupunkt.de - Objects displayed 2 times on page

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
German
P3
minor
VERIFIED WORKSFORME
17 years ago
3 years ago

People

(Reporter: Erik, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Environment:
==============
OS: Win NT 4.0 SP-5
Mozilla BuildID:    2001091803



Summary:
=========
Menuitems on the left side on page www.blaupunkt.de are displayed 2 times.

Reproducible: yes


Steps to Reproduce:
====================
1. start navigator

2. enter "http://www.blaupunkt.de" in location bar


Actual Results:  
================
Menuitems on left side on the screen (Autoradios, CD-Wechslerpakete,
Navigationssysteme etc.pp.) are displayed two times with different textcolour
("blue" and "white").



Expected Results:  
==================
Menuitems are displayed only once.



Additional Information:
========================
The Menuitems with the white colour seem to be intended to be displayed only
when  user moves the mouse over the corresponding entry.

Note:
With IE 5.5 and Netscape 4.5 the page is displayed correctly!
confirmed
Mozilla build: 2001092403
Windows 2000 SP2
Problem seems to be due to <layer>s on the page. ->Tech Evangelism
Assignee: kmcclusk → nitot
Status: UNCONFIRMED → NEW
Component: Compositor → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: petersen → caillon
Summary: Objects displayed 2 times on page → [LAYER]Objects displayed 2 times on page
Version: other → unspecified
(Assignee)

Comment 3

17 years ago
Contact form here : http://www.blaupunkt.de/include/kontakt.html

Confirming with N62 on Win2K. Setting P3. OS -> All.
Accepting bug.
Status: NEW → ASSIGNED
OS: Windows NT → All
Priority: -- → P3

Updated

17 years ago
Summary: [LAYER]Objects displayed 2 times on page → blaupunkt.de - Objects displayed 2 times on page
Whiteboard: [LAYER]

Comment 4

16 years ago
this is a sever-side issue, the dhtml code is correct, just we get <layer>
rather than <div> (we should be getting what ie5 gets, not ns4)

Comment 5

16 years ago
The double menu items appear with all Gecko based browsers except Netscape 6.x.
This is the old issue that they test only for Netscape 6.x (but not for 7.0
because of the changed UA string syntax) and Netscape 4.x.

Test with Netscape 7.0: failed, with Mozilla 1.2: failed, with Mozilla/Phoenix
masked as Netscape 6.x: ok.

Any response yet?
move...
Component: Europe: West → German
this seams fixed now. But you can't access entry #10 now, as it's behind the #11..

Tristan: are you still working on this?
Severity: normal → minor
Whiteboard: [LAYER]
ok, entry #10 is dead.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 9

15 years ago
-v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.