Closed Bug 1015177 Opened 6 years ago Closed 6 years ago

2.55% TART regression on Fx-Team from bug 973532 on May 21 (fx32)

Categories

(Firefox :: New Tab Page, defect)

x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1014808

People

(Reporter: jmaher, Unassigned)

References

Details

(Keywords: perf, regression, Whiteboard: [talos_regression])

Sorry but I don't buy that this caused said regression. This code isn't even run when opening a tab.
/me looks into it more
ok, I looked into this further, with the few data points it looked as though this could be the cause, but some retriggering it looks like bug 1014808 is the actual cause.  These small regressions are rough.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1014808
No problem, thanks for looking into it more! I was just really sure that this couldn't be true :)
You need to log in before you can comment on or make changes to this bug.