Closed Bug 1015483 Opened 7 years ago Closed 7 years ago

Fix boot animation when screen width != stride

Categories

(Core Graveyard :: Widget: Gonk, defect)

All
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED
mozilla32

People

(Reporter: mwu, Assigned: mwu)

References

Details

Attachments

(1 file)

On some devices, the screen width might not be the same as the stride, in which case we can't use memcpy to draw the whole thing.
Attachment #8428135 - Flags: review?(mvines)
Attachment #8428135 - Flags: review?(mvines) → review+
Duplicate of this bug: 1015480
https://hg.mozilla.org/mozilla-central/rev/131cc662b77e
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla32
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.