Closed Bug 1015649 Opened 7 years ago Closed 5 years ago

[@ JS_CallHeapScriptTracer(JSTracer*, JS::Heap<JSScript*>*, char const*) ]

Categories

(Core :: JavaScript Engine, defect)

30 Branch
x86_64
Windows 8.1
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox29 --- affected
firefox30 --- affected

People

(Reporter: piotrszegda, Unassigned)

Details

(Keywords: crash)

Crash Data

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140522105902

Steps to reproduce:

I went to the website https://stackoverflow.com/questions/503093/how-can-i-make-a-redirect-page-in-jquery-javascript and fast scroll down.


Actual results:

https://crash-stats.mozilla.com/report/index/0d6d6c04-6383-4c91-bac4-b3ec62140524
Crash Signature: [@ JS_CallHeapScriptTracer(JSTracer*, JS::Heap<JSScript*>*, char const*) ]
Component: Untriaged → JavaScript Engine
Keywords: crash, crashreportid
Product: Firefox → Core
Crash Signature: [@ JS_CallHeapScriptTracer(JSTracer*, JS::Heap<JSScript*>*, char const*) ] → [@ JS_CallHeapScriptTracer(JSTracer*, JS::Heap<JSScript*>*, char const*) ] [@ JS_CallHeapScriptTracer ]
No more per https://crash-stats.mozilla.com/report/list?signature=JS_CallHeapScriptTracer#tab-reports and I cannot reproduce.
If you can still reproduce the crash please give us more details. Thanks
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Keywords: crashreportid
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.