Unidentical term. in Properties dialog box and Find Bookmarks list.

VERIFIED FIXED in mozilla0.9.8

Status

SeaMonkey
Bookmarks & History
VERIFIED FIXED
17 years ago
13 years ago

People

(Reporter: Kasumi, Assigned: andreww)

Tracking

Trunk
mozilla0.9.8

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build ID = 2001-09-25-04-0.9.4
OS = MacOS 9.1ja

1. In Bookmark Manager
2. Highlight a Bookmark and select Properties in tool bar
3. You will find "Comment" in Info tab, click cancel button
4. Select Edit/Find Bookmarks... in main tool bar
5. You will have Find Bookmarks dialog box.
6. Click and open left listbox
7. You will find "description" in list

Expected: These words must be identical term.

Comment 1

17 years ago
I don't see this reported in bookmarks or in search. confirmed with 0.9.5. 
proposed new summary: "inconsistent label for bookmar description | comment"
Status: UNCONFIRMED → NEW
Ever confirmed: true
Paul Chen is now taking Bookmarks bugs. For your convenience, you can filter 
email notifications caused by this by searching for 'ilikegoats'.

Assignee: ben → pchen

Comment 3

17 years ago
->andreww
Assignee: pchen → andreww
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.8
(Assignee)

Comment 4

17 years ago
ok which should it be? Comment or Description? 
(Reporter)

Comment 5

17 years ago
Description is used everywhere in Netscape.
I think it's standard.

(Assignee)

Comment 6

17 years ago
Created attachment 59409 [details] [diff] [review]
changes to bm-props.dtd

label changed. Patch ready for review.
(Assignee)

Updated

17 years ago
Keywords: review

Comment 7

17 years ago
Comment on attachment 59409 [details] [diff] [review]
changes to bm-props.dtd

r=shliang
Attachment #59409 - Flags: review+

Comment 8

17 years ago
Comment on attachment 59409 [details] [diff] [review]
changes to bm-props.dtd

sr=hewitt
Attachment #59409 - Flags: superreview+
(Assignee)

Comment 9

16 years ago
fix checked in.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.